Database performance problems

Incident Report for Sensational AG

Resolved

Performance is back to normal and replication has caught up.
Posted Feb 16, 2024 - 12:51 CET

Update

A problem with one of our DB replicas was making the replication process slower, which ended up hogging up the corresponding primary DB. We're addressing the issue.
Posted Feb 16, 2024 - 11:13 CET

Identified

A problem with one of our DB replicas was making the replication process slower, which ended up hogging up the corresponding primary DB. We're addressing the issue.
Posted Feb 16, 2024 - 11:12 CET

Investigating

Some databases are showing degraded performance after the previous failovers to secondary, we're investigating.
Posted Feb 16, 2024 - 10:40 CET
This incident affected: eCommerce Platforms.