Storage subsystem problems

Incident Report for Sensational AG

Resolved

This incident has been resolved.
Posted Feb 15, 2024 - 15:45 CET

Investigating

We are investigating this issue.
Posted Feb 15, 2024 - 15:40 CET
This incident affected: eCommerce Platforms and Data interfaces.