As part of the upgrade process, statistics on tables need to be updated. While this process is ongoing, we expect performance to be slightly degraded.
We expect this process to be finished within 20 minutes.
Posted Dec 22, 2024 - 04:11 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 22, 2024 - 04:00 CET
Scheduled
In our efforts to keep the backend database releases up-to-date, we will continue the process of upgrading to PostgreSQL 17 by updating the final pair of servers.
During the operation, sites might experience elevated error rates for up to 5 minutes at a time.
Posted Dec 16, 2024 - 10:19 CET
This scheduled maintenance affected: eCommerce Platforms.