We have reverted our emergency fixes and serve assets from the original domain.
We will work on our infrastructure to allow for further mitigations and migrations away from the CDN service when they are affected by outages in the future.
Posted Nov 18, 2025 - 20:35 CET
Update
While the CDN provider is still correcting the issue, we have employed a further workaround to make sure web fonts can be loaded correctly from the alternative host which will correct the display of some button label icons.
Posted Nov 18, 2025 - 15:28 CET
Update
We have employed a workaround to allow access to assets via a direct host.
If you have white-listed `www.psassets.ch`, please also white-list `plain.psassets.ch` in order for assets to be loaded from the direct address.
Posted Nov 18, 2025 - 14:26 CET
Update
The CDN provider is staring the recovery process.
Unfortunately, as part of the outage of the CDN provider, their administrative portal is also affected which means that quickly switching providers by changing DNS records is not possible. We considered moving the DNS registration of the assets host back to our own infrastructure, but the Swiss domain registry has a TTL of 21000 seconds which we anticipate to be longer than the remediation time of the CDN provider.
Posted Nov 18, 2025 - 14:17 CET
Identified
We are currently seeing intermittent issues with serving assets.
This is caused by an ongoing network issue with our CDN provider.