FTP Issue

Incident Report for Sensational AG

Resolved

The FTP was having issues to connect to our storage layer, which caused connections to accumulate until limits were reached and no more access was possible. The failover worked, and it was then possible to connect again.
Posted Mar 20, 2024 - 17:30 CET

Investigating

We are currently investigating this issue.
Posted Mar 20, 2024 - 17:17 CET
This incident affected: Data interfaces.