Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2025 - 05:00 CET
Scheduled
In order to be able to more quickly mitigate CDN outages similar to the one our CDN provider encountered yesterday, November 18th, we will deploy a change in our front-end request routing which will allow CDN configuration changes to have an effect within 10 minutes regardless of CDN admin tool availability.
Because SSL certificates need to be re-requested online, we expect assets (styles, scripting, fonts and product pictures) to not be available for up to 10 minutes as the configuration change is being deployed.
Posted Nov 19, 2025 - 15:57 CET
This scheduled maintenance affected: eCommerce Platforms.